• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 OpenSSL error?

surfsup

Well-known member
#1
Code:
ErrorException: fwrite(): SSL operation failed with code 1. OpenSSL Error messages: error:140D00CF:SSL routines:SSL_write:protocol is shutdown - library/Zend/Mail/Protocol/Abstract.php:324
Generated By: Unknown Account, Sunday at 9:10 AM
Stack Trace
#0 [internal function]: XenForo_Application::handlePhpError(2, 'fwrite(): SSL o...', '/home2/truckmou...', 324, Array)
#1 /home2/truckmount46/public_html/library/Zend/Mail/Protocol/Abstract.php(324): fwrite(Resource id #41, 'QUIT\r\n')
#2 /home2/truckmount46/public_html/library/Zend/Mail/Protocol/Smtp.php(385): Zend_Mail_Protocol_Abstract->_send('QUIT')
#3 /home2/truckmount46/public_html/library/Zend/Mail/Transport/Smtp.php(183): Zend_Mail_Protocol_Smtp->quit()
#4 /home2/truckmount46/public_html/library/XenForo/Model/MailQueue.php(87): Zend_Mail_Transport_Smtp->resetConnection()
#5 /home2/truckmount46/public_html/library/XenForo/Deferred/MailQueue.php(10): XenForo_Model_MailQueue->runMailQueue(7.99999904633)
#6 /home2/truckmount46/public_html/library/XenForo/Model/Deferred.php(295): XenForo_Deferred_MailQueue->execute(Array, Array, 7.99999904633, '')
#7 /home2/truckmount46/public_html/library/XenForo/Model/Deferred.php(429): XenForo_Model_Deferred->runDeferred(Array, 7.99999904633, '', false)
#8 /home2/truckmount46/public_html/library/XenForo/Model/Deferred.php(374): XenForo_Model_Deferred->_runInternal(Array, NULL, '', false)
#9 /home2/truckmount46/public_html/deferred.php(23): XenForo_Model_Deferred->run(false)
#10 {main}
Request State
array(3) {
  ["url"] => string(45) "https://www.truckmountforums.com/deferred.php"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(3) {
    ["_xfRequestUri"] => string(50) "/threads/how-well-does-mytee-work-in-canada.35327/"
    ["_xfNoRedirect"] => string(1) "1"
    ["_xfResponseType"] => string(4) "json"
  }
}
 

Brogan

XenForo moderator
Staff member
#2
If it was a one off you can ignore it.

If it's happening all the time then it could indicate a firewall or server related issue.