1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Only thumbnail for picture

Discussion in 'Troubleshooting and Problems' started by oloman, Mar 23, 2012.

  1. oloman

    oloman Active Member

    Hello

    As you can see on the attached file. After an import from vb3.6 I can't see the big picture, only smalls.

    Thank you for your help
     

    Attached Files:

  2. Brogan

    Brogan XenForo Moderator Staff Member

    Do the large images exist in the internal_data directory?

    Are the directory permissions correct?

    Can you link to a thread with the problem?
     
  3. oloman

    oloman Active Member

    Well Import is still running... (rebuilding cache Users)

    Yes there are pictures on internal_data>attachments>1 ....

    Maybe permissions, Maybe I should wait the end of import to play with that.
     
  4. oloman

    oloman Active Member

    I started Import 20 hours ago, I hope it is only permissions
     
  5. oloman

    oloman Active Member

    Directory internal-data, attachments, and numbers are 777.
    The group permission seems to be ok.
    Yes large image exists, I renamed .data ->.jpg and image is large

    It is still rebuilding threads cache
     
  6. oloman

    oloman Active Member

    Import is finished. I am rebuilding Search index, and Image are not large :/
    i don't know what exactly to do. Do you want my admin access by conversation?
     
  7. oloman

    oloman Active Member

    Maybe I understand, I forgot to put this bloc in my NGINX because it kills the server, I don't know why. Do you have an idea?

    location ~ \.php$ {
    try_files $uri /index.php
    fastcgi_pass 127.0.0.1:9000;
    fastcgi_param SCRIPT_FILENAME $document_root$fastcgi_script_name;
    include fastcgi_params;
    }
     
  8. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Can you view the images directly (not using the lightbox)?

    I can take a look if you give me a URL and admin login.
     
  9. oloman

    oloman Active Member

    well, it was a problem with Nginx. I disabled friendly URL and now larges images are displayed. Thanks
     

Share This Page