1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Ok, so I messed up...

Discussion in 'Troubleshooting and Problems' started by TacTicToe, Sep 8, 2015.

  1. TacTicToe

    TacTicToe Member

    My web site is installed on Ubuntu 15.04 and using Apache 2. Had some issues getting the sendmail installed and working. During the process of getting the sendmail to work, I deleted files and things to make it work that were suggested by others with similar issues. Sendmail is now working properly but now I can no longer log into my admin CP. The admin login page comes up and when I enter my login info the little animated icon in the upper right scrolls like it is logging in, then just stops and sits there with the blue screen and the word Xenforo in the middle of the screen. The rest of the website works just fine.

    I am not sure if perhaps I deleted a cache directory or what. I have tried to retrace my steps, but am at a loss. I don't want to re-install 1.5.0 over the current setup and risk wrecking anything I have already set up. Any idea where to look or a direction to go in tracking down what I did wrong?
  2. AndyB

    AndyB Well-Known Member

    Which files were deleted? Which "things" ?
  3. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    What Andy said. Knowing more about what was done might help us to know what the problem is.

    Or we can start with the XF problem and work backwards. Check the xf_error_log table for any recent errors relating to the Admin CP. It doesn't hurt to visit /install and rebuild the master data (basically an upgrade in place). It should also be safe to reupload the original XF files. Just be sure not to overwrite /data or /internal_data, and keep your existing /library/config.php file. Also try disabling addons by adding this line to your /library/config.php file:

    $config['enableListeners'] = 0;
    If the problem persists then we should probably take a look. Submit a ticket:

    Customer Login | XenForo
  4. TacTicToe

    TacTicToe Member

    That worked!!

    I disabled the listeners which allowed me to log into my ACP. I then did a rebuild as suggested. Then re-enabled the listeners and site is working again properly. Still not sure what i funared but it works now.

    Thank you so much for the help guys!!

Share This Page