1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NSFW Addon Not Working? Avatars Still Showing

Discussion in 'Resource and Add-on Discussions' started by taylor_smith, Jan 13, 2013.

  1. taylor_smith

    taylor_smith Well-Known Member

    One of our users claims that animated avatars cause him debilitating headaches. After I rolled my eyes until they fell out, I installed this plugin: http://xenforo.com/community/threads/ability-for-users-to-disable-avatars-displaying.30508/.

    Problem is, even when the "disable avatars" checkbox is checked, I'm still seeing avatars. Anyone know how to repair this? Or any other addons that perform this function (i.e., hiding avatars via user preferences)?
     
  2. Edrondol

    Edrondol Well-Known Member

    XF doesn't have animated avatars. Unless you did something to your setup to change that.
     
  3. taylor_smith

    taylor_smith Well-Known Member

    Yep. Did on some styles per these instructions. But I can't hide avatars on any styles, including the ones that haven't been updated to allow animation.
     
  4. DRE

    DRE Well-Known Member

    NSFW works on Xenforo 1.2 if you have the old javscript files from previous Xenforo installations but it doesn't work on fresh installations because it's calling the old javascript 1.4.4 something. I've asked @xfrocks if he can you update the addon so that it can use the new javascript which is 1.10.1 something.
     
  5. TeflonDon

    TeflonDon Well-Known Member

    Make sure the "All the time" circle is selected. The By Machine function doesn't work
     

Share This Page