• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Node Last Post is using image but I can't find where to take it out.

#1
Hopefully that title made some sense to someone :)

I'm trying to change the colour of the last post column on the forums list on the main page. I can do this by changing the seeting in Style Properties > Forum / Node List > Node Last Post. So I can change the colour fine, but it's using a gradient image which is destroying the look of it. There's no image url in this setting. Hopefully someone can point me in the right direction, it's driving me crazy :)
 
#5
In addition to the polls background, I can't find where to edit the what's new results, and discussion list (specifically the threadstarter's avatar column bg and the reply/view count column bg, standard threads and stickied threads, as they are different), and when creating a new thread/message the text input box, once I start typing in there it switches to a too lighter colour to see what I'm typing. If anyone can help out with these, I'd be very grateful. It's really starting to do my head in.

The styling options in XenForo are way more complicated than I imagined they could/would/should be.
 

Jake Bunce

XenForo moderator
Staff member
#6
If you are drastically changing the color scheme then you might consider starting with the palette:

Admin CP -> Appearance -> Style Properties -> Color Palette

Then after you have set the general color palette you can go into the CSS to change specific colors.

Now any idea where I can edit the poll background colour?
Admin CP -> Appearance -> Style Properties -> Building Blocks -> Secondary Content

the threadstarter's avatar column bg and the reply/view count column bg
Same property:

Admin CP -> Appearance -> Style Properties -> Building Blocks -> Secondary Content

standard threads and stickied threads
See this thread:

http://xenforo.com/community/threads/apply-css-styling-to-sticky-threads.8967/

and when creating a new thread/message the text input box, once I start typing in there it switches to a too lighter colour to see what I'm typing.
Admin CP -> Appearance -> Style Properties -> Forms
> Textarea, Focused State
> Text Control, Focused State