[Nobita] Messenger (Realtime Chatting) [Paid] [Deleted]

Not yet.


You can change it on add-on option page.
This option with all online user would be great for smaller communities, and where I find this option? on style properties? Sorry I just changed from woltlab to xenforo. And 1 question more, I installed it without problems, but I don't understand this part with ssl.

Note: Some keys need to be update on the file config.json

secure: If your site use SSL. The value should be true
ssl_key_path: The path to SSL Key. Eg: /some/where/to/domain.com.key
ssl_crt_path: The path to SSL CRT. Eg: /some/where/to/domain.com.crt

I don't find the value true or false and I also don't know where is my ssl key or crt.
I am using Cloudflare for SSL.
 

truonglv

Well-known member
This option with all online user would be great for smaller communities, and where I find this option? on style properties? Sorry I just changed from woltlab to xenforo. And 1 question more, I installed it without problems, but I don't understand this part with ssl.



I don't find the value true or false and I also don't know where is my ssl key or crt.
I am using Cloudflare for SSL.
You should use your Server IP in the add-on option. You still use the non-ssl if you use Cloudflare.
 

truonglv

Well-known member

vanucci

Active member
I caannot get this to work.

I have done the node installations, followed the guide to a T. I have put the ports as 3210 and 3211 (sll), these ports are open on my firewall.

I cant see a permission for this mod in the usergroups either. Where have i gone wrong ?

or does some one have to be online for this to work ?
 
Last edited:

truonglv

Well-known member
I caannot get this to work.

I have done the node installations, followed the guide to a T. I have put the ports as 3210 and 3211 (sll), these ports are open on my firewall.

I cant see a permission for this mod in the usergroups either. Where have i gone wrong ?

or does some one have to be online for this to work ?
Start an chat on my site. I will help you resolve it.
 

rdn

Well-known member
I have HTTP and HTTPS both open for my users.
But HTTP is the default scheme.
I got it working on both http and https now, almost :D.

HTTP + HTTP real time chat works.
HTTPS + HTTPS real time chat works.

But when 1st user connect via HTTP and the 2nd user connect via HTTPS, real-time chat is not working.
Any work around for this?
Thanks!
 

rdn

Well-known member
BUG:
When a user was deleted and also a participant on recent conversation, in some idle forum page, I got this error pop saying conversation cannot be found.
 
Top