1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 No icon or link with this style

Discussion in 'Troubleshooting and Problems' started by Okbec, Sep 7, 2015.

Thread Status:
Not open for further replies.
  1. Okbec

    Okbec Member

    Hi , i have buy all xen media resource , i have buy theme this theme Snaps 2.0 on Xenforo resource. I have install. So this style is not detect the resource or media shoutbox product on the first page.he not detect add-on I have no icon or link or word for indicate this cat├ęgorie exist. Do you have suggestion for this . Sorry for the bad english i know im french
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    You will need to contact the style designer for any support issues with it.

    It may be that the style needs updating.
     
  3. Okbec

    Okbec Member

    i have contact , he said wait and wait . So the problem is only on the first page. i have try to write url /resource or media , and he go in the good place with the good style. So on the lobby he have no icon on the navigation bar for ressource media or product or new or other , on the navigation bar is only home and forum. And taigachat is install is work on /taigachat , so not on the first page home page. Hi love this style is the best i buy so nothing work .. :(
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    You may want to consider a different style, one which is up to date and compatible with the version of XenForo and add-ons you are using.
     
  5. Okbec

    Okbec Member

    i have buy this morning 25 us ,is write update 1.5.0 .... is never write on the page for buy , if you have cat├ęgorie is not work
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    As stated, it's something only the style designer can help you with.
     
Thread Status:
Not open for further replies.

Share This Page