1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 New Profile Posts

Discussion in 'XenForo Questions and Support' started by Bob_R, Oct 6, 2014.

  1. Bob_R

    Bob_R Active Member

    Starting using that New Profile Posts sidebar. I have 2 of the 5 current profile posts showing. I added a third one and it doesn't show on the current five on the sidebar, yet did add the comment to my status.

    Any reason for this?
  2. Amaury

    Amaury Well-Known Member

    Options > Node & Forum List / New Profile Posts Display on Forum List

    Check the number there.
  3. Bob_R

    Bob_R Active Member

    Thanks. It's five like I mentioned and that's not the problem. It didn't show my last one yet put it on my profile.
  4. Amaury

    Amaury Well-Known Member

    Check your personal privacy settings, then, and see what you have set.
  5. Bob_R

    Bob_R Active Member


    Attached Files:

  6. Amaury

    Amaury Well-Known Member

    Hm. All that looks fine.

    Can you provide a URL to your site?
  7. Brogan

    Brogan XenForo Moderator Staff Member

    Disable all add-ons and test in a complete default unedited style.
    Amaury likes this.
  8. Bob_R

    Bob_R Active Member

    It's there now???? Maybe a cache thing?
  9. Martok

    Martok Well-Known Member

    You're using Widget Framework and the profile posts widget that comes with that. Check the caching set for the widget - if this isn't disabled it'll only show profile posts at the cache time set eg every hour.

Share This Page