• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Need Help configuring the importer

#1
I am in need of help configuring the importer for mybb.

I input the info asked, but came up with an error message. Something about the prefix not being right. Would someone be willing to help me set it up correctly?
 

Brogan

XenForo moderator
Staff member
#5
It appears the prefix is simply mybb_ .

You can get the MyBB database details from the inc/config.php file.
 

Brogan

XenForo moderator
Staff member
#8
Log in to cPanel.

Click on the File Manager icon:
upload_2016-1-23_17-45-33.png

Click on the public_html folder on the left.

Click on the hookedonroleplaying.com folder.

Click on the inc folder.

Right click on the config.php file in the right window and select Download.

Then locate the file in your downloads folder on your computer and open it in a text editor such as Notepad.
 
#10
So, I am inputting the info as it is exactly in the file I downloaded. However, I keep getting the attached error message. Can you please help?



Log in to cPanel.

Click on the File Manager icon:
View attachment 127040

Click on the public_html folder on the left.

Click on the hookedonroleplaying.com folder.

Click on the inc folder.

Right click on the config.php file in the right window and select Download.

Then locate the file in your downloads folder on your computer and open it in a text editor such as Notepad.
 

Attachments

#14
OK, so i did that, but it seems as if I may have the wrong localhost name. This is the error message I am receiving now that I've entered everything without any special characters:

ERROR

The source database connection details are not correct: Access denied for user 'bethannm_new1'@'localhost' (using password: YES)
 

Brogan

XenForo moderator
Staff member
#20
I should also point out that as you have already created categories and forums, you won't be able to retain IDs.

The import must be done into a completely default/empty XF installation if you wish to retain IDs.

I have just configured the importer and it validated, but the attachments directory path is not correct.
I will send you a screenshot of the correctly filled fields via conversation.