need a coder to fix an addon after upgrade to xenforo 2.2

hellboy78

Member
I need someone to help me fix this error

An exception occurred: [ErrorException] [E_WARNING] Declaration of AL\UserFilter\XF\Template\Templater::renderTemplate($template, array $params = Array, $addDefaultParams = true) should be compatible with XF\Template\Templater::renderTemplate($template, array $params = Array, $addDefaultParams = true, ?XF\Template\ExtensionSet $extensionOverrides = NULL) in src/addons/AL/UserFilter/XF/Template/Templater.php on line 137
 

AddonsLab

Well-known member
I need someone to help me fix this error

An exception occurred: [ErrorException] [E_WARNING] Declaration of AL\UserFilter\XF\Template\Templater::renderTemplate($template, array $params = Array, $addDefaultParams = true) should be compatible with XF\Template\Templater::renderTemplate($template, array $params = Array, $addDefaultParams = true, ?XF\Template\ExtensionSet $extensionOverrides = NULL) in src/addons/AL/UserFilter/XF/Template/Templater.php on line 137
We will contact you with the fix ASAP.

Thank you!
 
Top