1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Mysqli prepare error: Table "my_table" doesn't exist

Discussion in 'Troubleshooting and Problems' started by Tarzan, Oct 11, 2016.

Thread Status:
Not open for further replies.
  1. Tarzan

    Tarzan Member

    Hello,

    Error: Mysqli prepare error: Table "my_table" doesn't exist (screenshot)
    [​IMG]


    What I did to generate error:
    I tried to install an add-on which relates to a minecraft server, similiar to CommunityBridge.

    My problem now:
    I can't get access to the forum, it displays an error: "Server error occured, please try again later."

    How can I go about this problem? Is there anything to delete or refresh? I've tried to repair the database without luck.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    You may be able to log in to the ACP directly and disable/uninstall the add-on.

    Essentially though, you will need to post in the add-on thread for support.
     
  3. Tarzan

    Tarzan Member

  4. Robust

    Robust Well-Known Member

    That is the link to the ACP, the one you stated.

    Read my message on Apantic for more information. And please read the alpha notes if you're using a live site, it's important (and it's stated) that you do not not test an alpha build on a live site, local servers or demo websites only. No responsibility is taken for any damage on a live site, that's why it's an alpha. It's bug free for the most part, but there are bugs like this that I didn't see internally and coding for them was hacky (poor developer 'hooks' in that area).
     
Thread Status:
Not open for further replies.

Share This Page