1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My tinymce code.js file has changed and I'm getting [object object] errors

Discussion in 'Troubleshooting and Problems' started by RobinHood, Sep 15, 2012.

  1. RobinHood

    RobinHood Well-Known Member

    I've just tried the Code button on the editor on my site and I'm getting an object object error.


    A quick search turned this up and this up.

    The site was probably created with 1.1.1 or 1.1.2 and then upgraded to 1.1.3.

    I'm okay to just copy over the code.js file from a clean install or delete the problem line?

    I'm guessing this won't be fixed until the next release as Mike said he fixed it on the day of the last release?
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Either way.

    The fix was applied to the 1.1.3 package shortly after release. You must have downloaded 1.1.3 immediately and missed that fix. Just download the package again and the fix will be in there.
    RobinHood likes this.
  3. RobinHood

    RobinHood Well-Known Member

    Thanks Jake

Share This Page