• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

My 1.st try

#1
This is my first XF installation, and i have only installed the forum without nay migration.
The only modification i do, is to change the language.
If i try to access the "user" register in the acp, i'll always got this error:
This Page Cannot Be Displayed


The system cannot communicate with the external server ( xxxxxxx.xxxxxxx.star-server.info ). The Internet server may be busy, may be permanently down, or may be unreachable because of network problems.
Please check the spelling of the Internet address entered. If it is correct, try this request later.
If you have questions, or feel this is an error, please contact your corporate network administrator and provide the codes shown below.



Notification codes: (1, GATEWAY_TIMEOUT, xxxxxxx.xxxxxxx.star-server.info)
Any solution for this?
 

Brogan

XenForo moderator
Staff member
#2
Is the rest of your installation working?
What about the front end, making posts, etc?
Do all the other ACP options work; is it just this one screen?
 
#3
See my comments in red
Is the rest of your installation working? YES
What about the front end, making posts, etc? Testmessage works well, if i use "Member" in the forum, this message comes too,
if i use the scrolldown to "registered users" this doesn't work, same message, BUT on "current users" & "last activities" it works.
Do all the other ACP options work; is it just this one screen? If i go to the Startpage, and select "show users", this error comes too & in ACP the "member" folder doesnt work.
 

Brogan

XenForo moderator
Staff member
#4
Hmmm, I haven't seen an error of this nature reported before.

My first suggestion would be to upload the files once more to rule out any problems during the FTP process.
Use the files from the upgrade package to avoid overwriting your config.php file.

Please try that and then carry out the same checks to see what the status is then.
 

Brogan

XenForo moderator
Staff member
#7
Please do.
This looks like it might be server configuration.

Who is your host out of interest?