[MWS] Attachment Statistics

[MWS] Attachment Statistics 1.5.6c

No permission to download

IcEWoLF

Well-known member
No, the data still isn't presented to the XenPorta templates, so it's not available on any page rendered inside XenPorta.
Ah I see, I take it there no work around unless I decide to go with a different portal system at this point correct?
 

IcEWoLF

Well-known member
Thanks, and I truly appreciate this plugin and enjoy having it on my site. XenPorta is something I am considering replacing soon since the developer hasn't been doing much work as of late.
 

bkrox

Member
Hi @MattW ,

I've just installed this add-on with Xenforo 1.5. However, the value of Attachment is zero on the ACP page. Could you help me on this?

upload_2015-11-20_14-18-39.png
 

viper357

Well-known member
Got an error message this morning

Server Error Log
Error Info
Error: Call to undefined method XFCP_AttachStats_ControllerPublic_Thread::actionFeatured() - library/AttachStats/ControllerPublic/Thread.php:36
Generated By: Unknown Account, Today at 06:11
Stack Trace
#0 /home/marineaq/public_html/library/XenForo/FrontController.php(351): AttachStats_ControllerPublic_Thread->actionFeatured()
#1 /home/marineaq/public_html/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#2 /home/marineaq/public_html/index.php(13): XenForo_FrontController->run()
#3 {main}
Request State
array(3) {
["url"] => string(49) "https://www.marineaquariumsa.com/threads/featured"
["_GET"] => array(0) {
}
["_POST"] => array(0) {
}
}
 
Top