• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Move ad to logo block help

Kaiser

Well-known member
#1
Well I would like to put my header ad in the logo_block, but when I put it there it is messed up, can some one help with how to do it? This is the <xen:include template="adstop" />
name, so if you can kindly tell me where to put it. Thanks.
 

Jake Bunce

XenForo moderator
Staff member
#2
Do you mean visually messed up? Like it breaks the layout or looks weird?

I would need to see the ad code so I can see what it's doing and see how to make it work. If the code is in the adstop template then I need the contents of that template.
 

Kaiser

Well-known member
#3
Do you mean visually messed up? Like it breaks the layout or looks weird?

I would need to see the ad code so I can see what it's doing and see how to make it work. If the code is in the adstop template then I need the contents of that template.
<div style="text-align: center; margin-top:3px; ">

<!-- Begin: adBrite, Generated: 2010-12-10 23:41:08 -->
<script type="text/javascript">
var AdBrite_Title_Color = '3D81EE';
var AdBrite_Text_Color = '006699';
var AdBrite_Background_Color = 'FFFFFF';
var AdBrite_Border_Color = 'FFFFFF';
var AdBrite_URL_Color = '66B5FF';
try{var AdBrite_Iframe=window.top!=window.self?2:1;var AdBrite_Referrer=document.referrer==''?document.location:document.referrer;AdBrite_Referrer=encodeURIComponent(AdBrite_Referrer);}catch(e){var AdBrite_Iframe='';var AdBrite_Referrer='';}
</script>
<span style="white-space:nowrap;"><script type="text/javascript">document.write(String.fromCharCode(60,83,67,82,73,80,84));document.write(' src="http://ads.adbrite.com/mb/text_grou...fr='+AdBrite_Iframe+'&ref='+AdBrite_Referrer+'" type="text/javascript">');document.write(String.fromCharCode(60,47,83,67,82,73,80,84,62));</script>
<a target="_top" href="http://www.adbrite.com/mb/commerce/purchase_form.php?opid=1825668&afsid=1"><img src="http://files.adbrite.com/mb/images/adbrite-your-ad-here-banner.gif" style="background-color:#FFFFFF;border:none;padding:0;margin:0;" alt="Your Ad Here" width="11" height="60" border="0" /></a></span>
<!-- End: adBrite -->
</div>
 

Jake Bunce

XenForo moderator
Staff member
#4
I am guessing this code only works from your site? Because the ad doesn't show when I add the code to my site. I just see this image:



I might be able to see what's going on if you can post a URL to a page that is showing the formatting problem with the ad.