• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Mood Icons v2

Mood Icons v2 v2

No permission to download
#41
i do not see demands access any where inside the folder of images. there is only 244 and i compared the last update and it had 244 so it should be 245 in this one but it's not in there..
 
#44
Excellent mod, members are having fun so they like it. I thank you for the .sql file. I'll be damned if I was going to sit here and manually add them all in lol.

Very much appreciated and top notch quality as always. I do believe your the same shelly that does vb addons also?

If so I am so glad to see you working with XenForo as I say goodbye to vBulletin. Bought my 3rd XF license last night and after this port over I am rid of vBullcrap for good.

Thanks for the quality work.
 

Shelley

Well-known member
#45
Excellent mod, members are having fun so they like it. I thank you for the .sql file. I'll be damned if I was going to sit here and manually add them all in lol.

Very much appreciated and top notch quality as always. I do believe your the same shelly that does vb addons also?

If so I am so glad to see you working with XenForo as I say goodbye to vBulletin. Bought my 3rd XF license last night and after this port over I am rid of vBullcrap for good.

Thanks for the quality work.
Nah, I don't and have never built any vb add-ons. That must be another shelly. My name is shelley with the "e". Appreciate the comments and you're welcome though I'm not as actively hands on with xenforo these days. I'm mainly sitting back and watching the show. :p
 
#51
I imported the SQL file for the mood images and they work in my Admin CP but not on the main page of my site... Any ideas?
http://helpmecode.club/

Just show blank images for the new ones.

I've disabled this addon and re-enabled it and this is still happening... :( Even moving the forum from the /forum/ directory to the web root didn't help. :(
Untitled2.png
Untitled3.png

Help?
 
Last edited:

Shelley

Well-known member
#52
I imported the SQL file for the mood images and they work in my Admin CP but not on the main page of my site... Any ideas?
http://helpmecode.club/

Just show blank images for the new ones.

I've disabled this addon and re-enabled it and this is still happening... :( Even moving the forum from the /forum/ directory to the web root didn't help. :(
View attachment 99106
View attachment 99108

Help?
You probably have this fixed by now, but on the off-chance that you haven't, Check the Additional Install Notes on the resource page to fix that.

Additional Install Notes: If the mood icons aren't displaying when you select them in your overlay (mood chooser). Log in to Admincp >> Moods and then in the mood listings edit any mood, do nothing and simply save and they should then all display.
 

Shelley

Well-known member
#55
Software? If that was what you are asking I used Photoshop CS6 although any version or graphics editor will yield the same results.