• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 Missing Tabs On Mobile...

TheSalt

Active member
#1
Hello Gang!

I have no idea why but my 'Home" tab is missing when I view my site on my phone. I check around and its the same on other phones ss well. I'm viewing with Safari and Google for iPhone. Also am I going crazy or is there no way to sign out on mobile or is it just part of the problem? As it stands people cant navigate to my forums because of this. After magically losing threads last night and now this, I feel like I'm working backwards... Does anyone have any idea what is going on?:(

www.californiareefs.com
 

Russ

Well-known member
#2
Hard to tell really, it's not functioning as normal that's for sure.

I'd look at the following:

  • Reverting navigation template
  • Reverting navigation.css template
  • Removing additional css that effects the navigation
  • Outdated templates
 

TheSalt

Active member
#3
I'm wondering if it had something to do with adding a favicon last night? I used the instructions thread here that required code in styles, I wonder if that was it? The only other thing I did yesterday was change my header. I'll try reverting.
 

Russ

Well-known member
#4
I'm wondering if it had something to do with adding a favicon last night? I used the instructions thread here that required code in styles, I wonder if that was it? The only other thing I did yesterday was change my header. I'll try reverting.
Seems you corrected it ;)