1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Mini-me is gone

Discussion in 'Styling and Customization Questions' started by Maarten23, Sep 12, 2015.

  1. Maarten23

    Maarten23 Member

    I have been searching for days but i can't find the solution for the problem.

    The mini-me that is showed when a user posted in a thread is gone on our forum.
    I tested it on a view templates but i don't seem to get it working again.
    I looked at all the template settings a few times but i can't find the right setting (if there is a setting)

    I searched the forum for topics about this problem but i can't find anything that could help me with my problem.
    Can someone push me in the right direction with a answer or a topic about this? I think that the huge amount of settings in the software is getting in my way :D

    Thanks.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Does it work in a completely default unedited style with all add-ons disabled?

    If not, does it work if you run this rebuild?

    upload_2015-9-12_20-29-14.png
     
  3. Maarten23

    Maarten23 Member

    Thanks for your fast reply

    I have to test if it works in a completly default style, but i'll have to wait some time. There are many users online now.
    The rebuild is running as we speak, when it's done i'll post the outcome.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    You can set the default style to be non selectable, so only administrators will be able to use it.
     
  5. Maarten23

    Maarten23 Member

    Ok, there has been some changes :D
    When i use our default style i see the icon again, but when i switch to the style "Strontium" (Stylium) they are not vissible. So there is a "problem" in that style?
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Yes, it is likely outdated.

    You will need to contact the style author for support.
     
  7. Maarten23

    Maarten23 Member

    Ok, thanks for your help (y)
    I will contact the style author for the support.
     
  8. Maarten23

    Maarten23 Member

    I contacted the autor and is was invissible by default. I deleted a line and it works great now :)
     

Share This Page