• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Members Online (2 bugs)

#1
Hello,

  1. For some reason some names are white in the 'Members Online Now'. it is not by the usergroup its just random in my eyes
  2. It does show their status as name, this only does when their status is a url (link)
Look good at the facebook link /Tom
i blurred most name due privacy


This is not due our theme, all themes have it, even the default Xenforo Syle.
 

Brogan

XenForo moderator
Staff member
#2
Is their online status set to not visible?

It is possible to enter a URL as a status.
You can test it here by entering a URL for your status.

If it doesn't work on your site then it is a style or add-on issue.
 

Russ

Well-known member
#3
Hello,

  1. For some reason some names are white in the 'Members Online Now'. it is not by the usergroup its just random in my eyes
  2. It does show their status as name, this only does when their status is a url (link)
Look good at the facebook link /Tom
i blurred most name due privacy


This is not due our theme, all themes have it, even the default Xenforo Syle.

The invisible ones are due to bad coloring on the style that I meant to fix in the latest release.

Check out: Style Properties -> Sidebar -> Invisible Users
 
#4
Is their online status set to not visible?

It is possible to enter a URL as a status.
You can test it here by entering a URL for your status.

If it doesn't work on your site then it is a style or add-on issue.
To seem tested on here it is a style or add-on issue
sorry for reporting a bug which is probably not by Xenforo

The invisible ones are due to bad coloring on the style that I meant to fix in the latest release.

Check out: Style Properties -> Sidebar -> Invisible Users
i forgot our 'default' xenforo is XenBase from pixel ;)
so i think both bugs are due the style? atleast the white colored names are as i think.