1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 'Member' primary group over Premium?

Discussion in 'Troubleshooting and Problems' started by AshRobboTI, Jul 6, 2014.

  1. AshRobboTI

    AshRobboTI Member

    My Premium members primary group is 'Member' and Premium sits underneath it.

    I'm wanting the Premium to be the primary, I've reset the priorities for each accordingly and rebuild the user cache but still no look!
  2. Brogan

    Brogan XenForo Moderator Staff Member

    All members should be in the Registered user group as the primary.
    Additional user groups should be secondary.

    Display styling priority is used to apply the styling of the group with the highest value.
    Amaury likes this.
  3. AshRobboTI

    AshRobboTI Member

    This is the case and then 'Premium' has the highest value and yet shows beneath the 'Member' badge.
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Disable banner stacking and only show the highest value one.
  5. AshRobboTI

    AshRobboTI Member

    Have disabled stacking and I'm still getting stacked banners? I've also rebuilt the user cache
  6. Martok

    Martok Well-Known Member

    Check you really have disabled it.

    ACP >Options > User Options
    Untick "Allow Banner Stacking" then save the page.

    Banner stacking is immediately disabled, should be no need to rebuild caches.
  7. AshRobboTI

    AshRobboTI Member

    Yes it's definitely disabled.

    I have the 'user ribbon banners' add-on by RT. I have a Premium badge set from there and I'm using a regular css banner for the member one.

    If this could possibly effect anything?
  8. Brogan

    Brogan XenForo Moderator Staff Member

    You will need to ask for support in the add-on thread then as it is likely overriding the default behaviour.

Share This Page