Lack of interest Make XenForo.SpamCleaner JS method more generic


Well-known member
The spam_cleaner.js is a handy little function. Maybe make it generic (not looking for "SpamCleaner" class or named XenForo.SpamCleaner)? It really has nothing to do with the functionality of the spam cleaner, just how the spam cleaner window is replaced with the matching IP list.

I ended up reusing the code for the "Lookup Inmate" thing here: and now that I have, I'm starting to think of other areas it would be handy to use.