• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Lost with permissions

Echelon

Active member
#1
Anybody who wants to help me solve permission options on my forum.....I am truly lost. It would be appreciated if someone wants to look inside the forum in the permissions section and set things straight.
 

Echelon

Active member
#4
Have you read these guides?

https://xenforo.com/community/resources/implementing-permissions-across-multiple-user-groups.358/

https://xenforo.com/community/resources/understanding-permissions.360/

If not I suggest you do, they really help. Also note that you should avoid using Never in any permissions as it can't be overridden. Using Not Set (No) instead in most cases is what should be used.
Thanks. I will read them. My problem is that im not technical skilled so this is really hard for me to understand
 

Martok

Well-known member
#6
You don't need to be technical. You just need to read those guides and follow them. If your permissions structure is too complex then after reading the guides, start planning again from scratch. Everyone in the Registered group for their primary group with the minimum permissions requires, then create new secondary groups with additional permissions to add them to based on your requirements.

It'll make sense once you read those guides.
 

Echelon

Active member
#7
You don't need to be technical. You just need to read those guides and follow them. If your permissions structure is too complex then after reading the guides, start planning again from scratch. Everyone in the Registered group for their primary group with the minimum permissions requires, then create new secondary groups with additional permissions to add them to based on your requirements.

It'll make sense once you read those guides.
Ok. I will study them closely. Thanks for your help Martok