1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 login not work without keep login

Discussion in 'Troubleshooting and Problems' started by marioman, Nov 20, 2011.

  1. marioman

    marioman Active Member

    hi,

    i have a problem with xenforo 1.1 RC 1
    when user login without check stay logged in
    login not work
    when moving to another page he logged out again
     
  2. borbole

    borbole Well-Known Member

    Do they get any errors?
     
  3. marioman

    marioman Active Member

    i tested it and facing same error
    login success but nothing happen
    just need ti log in again
     
  4. borbole

    borbole Well-Known Member

    Can you please post the link to your forum with a test account?
     
  5. marioman

    marioman Active Member

    i faced another problem
    can't access to admincp

    but when i cut this from config

    $config['cache']['cacheSessions'] = true;

    i logged in admincp without problem

    and can now login without check logged in

    i using xcache and all cache working fine
     
  6. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    borbole likes this.
  7. marioman

    marioman Active Member

    how can i know is my cache getting full ?
     
  8. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    You should have an xcache administration page that gives you that information. Your host or server person can probably help with this if you aren't sure where the admin page is.
     

Share This Page