• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Living Reefs - Saltwater Aquarium Forum

nrep

Well-known member
#1
Around this time last year, we moved from vBulletin 3.8 to XenForo, for obvious reasons :D.

We upgraded the site design, but tried to keep the same feel to the forums. We've gradually been adding extra custom coded things so that the site has all of the features we were previously used to, plus some really handy extra ones (such as the fantastic Showcase add-on).

However, the site has been really quiet since the upgrade - the traffic is around a third of what it was, even though we have re-directs in place and made an effort for a smooth transition. I'm really surprised, as it works so much better than it did before (IMO).

I'd really appreciate you guys casting your eyes over the site to see if you can spot where we can make improvements :).

LivingReefs.png
 

Ingenious

Well-known member
#9
I'd really appreciate you guys casting your eyes over the site to see if you can spot where we can make improvements :).
Usually there are things in most forums that stick out as needing help, but yours is one of the few that just looks brilliant. The whole theme, colours and in particular the custom node icons make the whole forum seem easy, light, clear and friendly.

When you say you have been quiet, what are your expectations? You have over half a million posts and your What's New page only goes back to the weekend, so you do have some traffic there.

Maybe it's less a case of the design being the issue and more a case of encouraging more posts or working on attracting new members (which are maybe areas more suited to you and your staff/long term members discussing, as you alone know your niche well)?

Well done on the design though.
 

viper357

Active member
#10
However, the site has been really quiet since the upgrade - the traffic is around a third of what it was, even though we have re-directs in place and made an effort for a smooth transition. I
Have you got an update? Have things returned back to normal? Thanks.
 

nrep

Well-known member
#11
Have you got an update? Have things returned back to normal? Thanks.
Unfortunately not, but upgrades on other sites have worked fine so I don't think it's software related. We've got a plan to kick start this again soon, once work calms down.
 

KenBrace

Active member
#12
I must say, that looks awesome! The blue, aqua theme really fits the forum niche. The custom node icons look great as well. That always makes a forum look slick.