1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Living Reefs - Saltwater Aquarium Forum

Discussion in 'Forum Showcase and Critiques' started by nrep, Jul 11, 2014.

  1. nrep

    nrep Well-Known Member

    Around this time last year, we moved from vBulletin 3.8 to XenForo, for obvious reasons :D.

    We upgraded the site design, but tried to keep the same feel to the forums. We've gradually been adding extra custom coded things so that the site has all of the features we were previously used to, plus some really handy extra ones (such as the fantastic Showcase add-on).

    However, the site has been really quiet since the upgrade - the traffic is around a third of what it was, even though we have re-directs in place and made an effort for a smooth transition. I'm really surprised, as it works so much better than it did before (IMO).

    I'd really appreciate you guys casting your eyes over the site to see if you can spot where we can make improvements :).

    LivingReefs.png
     
    Dinh Thanh, Bob and Sage Knight like this.
  2. melbo

    melbo Well-Known Member

    Site looks great - a lot of good info. What are you using for the Species DB?
     
  3. nrep

    nrep Well-Known Member

    It's just some templating, based on forumID - so those are really just threads that look a little different :).
     
  4. Brad L

    Brad L Well-Known Member

    I like what you've done with the background and think overall your site looks great.
     
  5. BoostN

    BoostN Active Member

    Did you use custom CSS for your node icons ?

    Site looks great!
     
  6. Dinh Thanh

    Dinh Thanh Well-Known Member

    Looks very nice.
     
  7. nrep

    nrep Well-Known Member

    BoostN likes this.
  8. BoostN

    BoostN Active Member

    Excellent, thanks for the information!
     
  9. Ingenious

    Ingenious Well-Known Member

    Usually there are things in most forums that stick out as needing help, but yours is one of the few that just looks brilliant. The whole theme, colours and in particular the custom node icons make the whole forum seem easy, light, clear and friendly.

    When you say you have been quiet, what are your expectations? You have over half a million posts and your What's New page only goes back to the weekend, so you do have some traffic there.

    Maybe it's less a case of the design being the issue and more a case of encouraging more posts or working on attracting new members (which are maybe areas more suited to you and your staff/long term members discussing, as you alone know your niche well)?

    Well done on the design though.
     
    nrep and BoostN like this.
  10. viper357

    viper357 Active Member

    Have you got an update? Have things returned back to normal? Thanks.
     
  11. nrep

    nrep Well-Known Member

    Unfortunately not, but upgrades on other sites have worked fine so I don't think it's software related. We've got a plan to kick start this again soon, once work calms down.
     
  12. KenBrace

    KenBrace Active Member

    I must say, that looks awesome! The blue, aqua theme really fits the forum niche. The custom node icons look great as well. That always makes a forum look slick.
     
    nrep likes this.

Share This Page