• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

IPB Import - Post Disappearance

Jake Bunce

XenForo moderator
Staff member
#4
Character limits and other verification functions are disabled during the import so that's not it. I don't see anything that might explain this. I can test it myself if you give me a backup of your IPB database. How big is it?
 

ashkir

Active member
#5
The database is a bit over 2 gigabytes, compressed.

Edit: Seems like it only happened to a very tiny amount of posts so it could've easily just been a fluke.
 

Jake Bunce

XenForo moderator
Staff member
#6
That's big. :O

I agree it could just be a fluke. Imports often have small quirks simply because they are subject to the integrity of the source data. There may have been something off about those posts.

If it's just a few threads then you will likely want to manually fix them rather than re-run the import since you are already live. If you want to try to find the cause then send me a copy of your database. But that's a lot of data to move.
 

ashkir

Active member
#7
It looks like it was the same person effected each time. She's reposted them in new threads. :).

Yeah. We're a large forum of role-players! We're very happy with XenForo. We had to disable almost everything on IPB because somehow it made server load explode to 40.0 where XenForo is hovering around 1-3. :D We even had IPB optimized and had IPS Tech and our host look into it. :( XenForo seems to be missing some features we love, but, the stability is freaken amazing. :D