• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Internet Explorer Style Issue

Renada

Active member
#1
Hi,

Does anyone know what can cause this overlapping issue which only appears in IE forum view.

Any link except the Forum link:

ie1.PNG

Forum link:

ie2.PNG

This is happening on the default style and an uploaded dark style. Also the breadcrumbs are not showing in the forum view.

Regards,
Renada
 

Brogan

XenForo moderator
Staff member
#2
Which version of IE and operating system are you using?

Does it also happen here on XenForo.com?
 

Renada

Active member
#3
Which version of IE and operating system are you using?

Does it also happen here on XenForo.com?
IE8 and Windows 7 Premium and strangely no, it doesn't do it here. I just created a new style using all default options and it still does it. I guess that means somewhere I have either got something weird going on somewhere but I'm not sure where to start looking. Story of my life that. LOL!

Any idea how I can extend the admincp logged in time Brogan?
 

Brogan

XenForo moderator
Staff member
#4
You must have made a template edit or change to the style properties somewhere which is causing this.
I notice you have quite a few extra navigation tabs so I suspect one of those edits might be the reason.

Or you could try checking through the header and navigation properties, reverting any changes until the problem is resolved, which will then tell you which it is.

You will stay logged in indefinitely if a template is focussed.
Otherwise it's one hour.
 

Renada

Active member
#5
Or you could try checking through the header and navigation properties, reverting any changes until the problem is resolved, which will then tell you which it is.
Found it thanks :) Was a block in the widget-framework. :)

You will stay logged in indefinitely if a template is focussed.
Otherwise it's one hour.
hmmm I seem to be randomly logged out of the admincp even when I'm working on a template. Is there a setting somewhere that I can change? Also is there a cookie setting for the forum side that states how long you're logged in for until you're considered logged out?

Regards,
Renada :)