• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Installing Error 500

#1
I am having some issue installing xenforo can someone please help me?

Here is my error logs
Code:
[31-May-2017 17:53:10 Europe/London] PHP Warning:  require(/home/crackin2/public_html/library/XenForo/Autoloader.php): failed to open stream: No such file or directory in /home/crackin2/public_html/install/index.php on line 8
[31-May-2017 17:53:10 Europe/London] PHP Fatal error:  require(): Failed opening required '/home/crackin2/public_html/library/XenForo/Autoloader.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/crackin2/public_html/install/index.php on line 8
[31-May-2017 17:53:14 Europe/London] PHP Warning:  require(/home/crackin2/public_html/library/XenForo/Autoloader.php): failed to open stream: No such file or directory in /home/crackin2/public_html/index.php on line 6
[31-May-2017 17:53:14 Europe/London] PHP Fatal error:  require(): Failed opening required '/home/crackin2/public_html/library/XenForo/Autoloader.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/crackin2/public_html/index.php on line 6
[31-May-2017 17:53:17 Europe/London] PHP Warning:  require(/home/crackin2/public_html/library/XenForo/Autoloader.php): failed to open stream: No such file or directory in /home/crackin2/public_html/index.php on line 6
[31-May-2017 17:53:17 Europe/London] PHP Fatal error:  require(): Failed opening required '/home/crackin2/public_html/library/XenForo/Autoloader.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/crackin2/public_html/index.php on line 6
Thank You.
 
#2
+ All files are uploaded on the FTP including /install/index.php


Edit : All Fixed I Was On PHP 7.
 
Last edited: