insert/link is grayed out.

jonsidneyb

Well-known member
In a reply the insert/edit link is grayed out.

I am not seeing it the permissions list or options. I could be blind.
 

Peggy

Well-known member
It should work. Type your text, then highlight it. Then the link icon should light up like the rest of them, and you click on it, then type the url in the pop-up box.
That's not working for you?
 

jonsidneyb

Well-known member
I think it does not like me.

It is saying Thou Shalt Not.

Well it really didn't say that but it wants to.

The image one and the video one like me at least :)
 

jonsidneyb

Well-known member
I am not sure how i even did that.

I guess I am so used to putting in the link then putting in what I wanted to call it.
 

Peggy

Well-known member
When you just type a url like www.weheartourkids.com, it will automatically be a link when you save the post.

If you want the text We Love Our Kids to be a link, then you would type the title We Love Our Kids, highlight the words, then click on the link icon, insert the url, and save.
The title becomes a link when you save the post.
 

Avensen

Member
Users at my forum are confused that the insert link button is disabled if no text is selected in editor.

I think the insert link button should always be enabled, but 2 different dialogs should be used: one with URL and text, another just with URL.
 
Top