• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Increase Space between Username and Text on Alerts Dropdown Menu

Amaury

Well-known member
#1
As title.

I don't think they are touching, exactly, but, at the same time, it does look like the username and the prefix are touching:

upload_2015-4-27_22-21-44.png
 
Last edited:

Martok

Well-known member
#2
It looks like you've added more padding to the styling of your prefixes. I've checked an alert I've got here on XenForo that has a prefix in and there's no spacing issue.
 

Martok

Well-known member
#6
Have you tested using the unedited default style on your site?

If it's fine with that, then refer to my previous post.
 

Martok

Well-known member
#8
Then it's related to your prefix styling then. It doesn't happen on here, it does on your site.

Looking at your previous posts you have made changes to your prefixes. You'll need to look at those to determine what changes to make to fix this issue. You can also use the browser console to help.
 

Amaury

Well-known member
#9
Then it's related to your prefix styling then. It doesn't happen on here, it does on your site.

Looking at your previous posts you have made changes to your prefixes. You'll need to look at those to determine what changes to make to fix this issue. You can also use the browser console to help.
On our custom style, yes, but those are the default prefix styles that come with XenForo.
 

Amaury

Well-known member
#11
Can you tag me in a prefixed thread in Test Messages (or create one and tag me)? I don't have any alerts with prefixes in the dropdown.