1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Image Threads

Discussion in 'Troubleshooting and Problems' started by DirtRider, Jun 28, 2013.

  1. DirtRider

    DirtRider Guest

    It seems that we having an issue with threads that contain plenty of images in them. Some member are reporting that not all the images show, while other can see all the images. The thread in question is this one "Cool Bike Photos".
     
    Last edited by a moderator: Jun 28, 2013
  2. Code Monkey

    Code Monkey Well-Known Member

    The thread you posted is not viewable to guests

    JustBikez - Error

    You must be logged-in to do that.
     
  3. DirtRider

    DirtRider Guest

    Last edited by a moderator: Jun 28, 2013
  4. DirtRider

    DirtRider Guest

    What I am trying now is to only show 10 post per page to see if this helps those members
     
  5. AndyB

    AndyB Well-Known Member

    I suggest putting the posts per page count back to 20 because it's nice to be able to read posts without having to go to the next page all the time.

    The members that reported a problem, ask them to try another computer, it's almost always a browser, computer or connection issue.

    If it is a server problem, you should indicate what type of server you are running, dedicated , VPS or shared. Indicate what sort of cache or CDN you might have.
     
  6. DirtRider

    DirtRider Guest

    The issue was due to a server setting, thanks to all that replied
     

Share This Page