1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 IE9 spoiled view?

Discussion in 'XenForo Questions and Support' started by Marco Famà, May 13, 2013.

  1. Marco Famà

    Marco Famà Active Member

  2. Lycaon

    Lycaon Well-Known Member

    Is it the same when using the default XF style?
  3. Marco Famà

    Marco Famà Active Member

    mmm... not really :(
    So it can maybe related to the code injected by the ADS provider? If so, any ideas on how to fix it via CSS on IE'? I do believe this is just a question of CSS.

    Otherwise, I might add a condition that, if the browser is IE<10, ads should not be visualized? :( I'd prefer not to run this way, but... OK, will wait for your ideas :)

  4. Marco Famà

    Marco Famà Active Member

    Using F12 Developer Tool, this is what I get only:

    PageNav [object Object]
    XenForo.init() 56ms. jQuery 1.5.2/1.2.6-dev
    SEC7115: :visited and :link styles can only differ by color. Some styles were not applied to :visited.
    The "fb-root" div has not been created, auto-creating
    So I believe nothing too strange. Right?
  5. Marco Famà

    Marco Famà Active Member

    OK so... For Your Information:
    I've also deleted ALL the injected codes from my template, and completely removed all ads.

    The result is the same: still the issue occurs, so it was not a question of ADS :(
    Any other ideas, at least hints on how to debug this? :(
  6. xmlxp

    xmlxp Active Member

    Thats the compatibility view option enabled in your browser

    disabled it by: Tools --> compatibility view
    Marco Famà likes this.
  7. xmlxp

    xmlxp Active Member

    if you want to disable it for all your website visitors add this line to the header on your PAGE_CONTAINER Tamplate:
    <meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
  8. Marco Famà

    Marco Famà Active Member

    Tried this, but it does not help. Does it work for you?

    Tried adding it, no good news. Still the issue appears :-/
  9. xmlxp

    xmlxp Active Member

    yes after I disable compatibility view option your site looks ok on my IE Browser

    Attached Files:

  10. Marco Famà

    Marco Famà Active Member

    amazing! Unexplainable...
    Thanks for having a try mate! Will need to check that out myself... maybe disabling all the plugins will help...

Share This Page