XF 2.2 I want to include snowstorm.js but only shows on home page


I added it to page_container but it only shows on home page. I see that a user agent stylesheet is setting display: none; on other pages for the js. Is there a better template to include this in? Thx.
 

Russ

Well-known member
Usually, this comes down to the path not being set. Instead of setting it to just
Code:
<script src="snowstorm-min.js"></script>

Set to

Code:
<script src="{{ base_url('snowstorm-min.js') }}"></script>

That should let it run on any page. The url is essentially broken with your current code outside of the main forum index.
 
Usually, this comes down to the path not being set. Instead of setting it to just
Code:
<script src="snowstorm-min.js"></script>

Set to

Code:
<script src="{{ base_url('snowstorm-min.js') }}"></script>

That should let it run on any page. The url is essentially broken with your current code outside of the main forum index.
Thx, that worked.
 
Top