Fixed How to get rid of border around preview button?

imno007

Well-known member
I've got my editor toolbar laid out the way I want, but would just like to get rid of the huge border around the preview button - which doesn't occur on the site here, I notice, I guess because of the way the icons are placed on the right side.




editorpreview.jpg
 

imno007

Well-known member
I've just gone ahead and moved a few icons to the right. Seemed like the simplest solution. If you can't beat 'em, join 'em, right? :whistle:
 

imno007

Well-known member
That could be a bug so I've moved the thread.
I'm not sure, to be honest, but thanks. My initial fix above, of just moving a couple of icons over to the right didn't actually work out too well, since there was still a sizeable border around the preview button (about half what it was), but I got everything laid out mostly the way I wanted by doing a button configuration reset and keeping to a similar icon placement in terms of the rows. So this:

largetoolbarlayout.jpg


Got me this:
editorlayoutlive.jpg


Which is good enough. It's definitely all a little janky, though. For example, after I did the above layout, I just had to go experiment and see what would happen if I simply moved the two icons on the third row to the end of the second row, and once again I ended up with that long preview border, and putting them back on the third row where they originally were didn't get rid of it. I had to do another reset and do it all over again. So I'm not messing with it any more. :)
 
Last edited:

XF Bug Bot

XenForo bug fixer bot
Staff member
Thank you for reporting this issue, it has now been resolved. We are aiming to include any changes that have been made in a future XF release (2.2.2).

Change log:
Ensure that the RTE preview tab does not expand unexpectedly if there are no right aligned toolbar icons.
There may be a delay before changes are rolled out to the XenForo Community.
 
Top