• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How critical is the x.x.4 in PHP requirements?

#1
I noticed the requirements state PHP 5.2.4 so I know this is a dumb question, but I'll ask. Any chance version 5.2.13 will run xenForo. Switching data centers and upgrading isn't an option in the next 6 months but I'd like to start using this now for a site.
 
#5
Thanks. I wish the owners would have learned from their vBulletin days: SINGLE USER LOGIN. Hate having two accounts... annoying, just saw I had to create another one to buy. In 2011, it really is lame </gripe>.

Looking forward to using it! It looks awesome.
 

Dodgeboard

Well-known member
#6
Come back after you have it installed. You'll be in a better frame of mind when you see how easy it is to work with. You'll forget all about the two sign-ins to purchase it.