1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HHVM and XenForo

Discussion in 'Server Configuration and Hosting' started by Tracy Perry, Jan 2, 2015.

  1. Tracy Perry

    Tracy Perry Well-Known Member

    Anybody get it to working. I've got a Debian VPS set up for play, and I've got myBB working just fine (so far) with HHVM, but during the install routines for XenForo I get a mysqli error and it ends up killing HHVM.

    Was wondering if anybody had done it and had some pointers on where to look.
     
    SneakyDave likes this.
  2. SneakyDave

    SneakyDave Well-Known Member

    JoeSchmoe likes this.
  3. Tracy Perry

    Tracy Perry Well-Known Member

    One challenge at a time.. one challenge at a time. ;)
    I may end up setting each up on an individual VPS with myBB and see how they compare.
     
    SneakyDave and JoeSchmoe like this.
  4. Alfa1

    Alfa1 Well-Known Member

    I was planning on HHVM as soon as LiteSpeed 5 would include support for it. But with PHP7 in the pipeline and it including PHPNG I don't see the point in HHVM anymore.
     
    The Forum Heroes and JoeSchmoe like this.
  5. Tracy Perry

    Tracy Perry Well-Known Member

    Yeah, I'm not even going to struggle with it for the XenForo test. Although the myBB site does seem to be MUCH faster than it's sister one on php 5.6. I've got to pull all the data over there to compare with though.
     
  6. tyteen4a03

    tyteen4a03 Well-Known Member

    Friendly competition? ;)
     

Share This Page