1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! Mi forum is blocked!

Discussion in 'Troubleshooting and Problems' started by AndreaMarucci, Apr 4, 2011.

  1. AndreaMarucci

    AndreaMarucci Well-Known Member

    I was inserting a new post in my forum and this is the result


    Server Error

    Undefined offset: 0
    1. XenForo_Application::handlePhpError()inLatestThread/Model/TLatestThread.phpat line32
    2. LatestThread_Model_TLatestThread::LatestThreadArray()inLatestThread/Controller/Public.phpat line10
    3. LatestThread_Controller_Public->actionIndex()inDark/TaigaChat/ControllerPublic/Index.phpat line8
    4. Dark_TaigaChat_ControllerPublic_Index->actionIndex()inXenTrCom/TodayBirthday/Controller/Public.phpat line6
    5. XenTrCom_TodayBirthday_Controller_Public->actionIndex()inXenTrCom/LatestUsers/Controller/Public.phpat line6
    6. XenTrCom_LatestUsers_Controller_Public->actionIndex()inXenForo/FrontController.phpat line310
    7. XenForo_FrontController->dispatch()inXenForo/FrontController.phpat line132
    8. XenForo_FrontController->run()in/home/kogit/forum/index.phpat line17
    Problem is that now I'm locked out and I cannot see the forum since this message continue to show up...

    in the admin there aren't problems...
     
  2. AndreaMarucci

    AndreaMarucci Well-Known Member

    These are the addon installed but today and in the latest days I've not installed anything
    Screenshot 2011-04-04 a 14.36.45.jpg
     
  3. Brogan

    Brogan XenForo Moderator Staff Member

    Do you have the Latest Thread add-on installed?
    That seems to be the cause of the problem.

    Try disabling it.

    Edit: You posted as I was typing. Try disabling the add-on I mentioned, then the birthdays add-on and any others until the problem disappears.
     
  4. AndreaMarucci

    AndreaMarucci Well-Known Member

    Please note that "What's new" works. What does not work is the front page of the forum...
     
  5. AndreaMarucci

    AndreaMarucci Well-Known Member

    Thanks Brogan. I've disabled Latest Thread and now the forum works. Are you aware of any issue with this addon?
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    I have seen a few errors related to it so you might want to post on the add-on thread with this latest one.
     
  7. AndreaMarucci

    AndreaMarucci Well-Known Member

    Done. Thanks Brogan...
     
    EQnoble likes this.

Share This Page