1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 [Help]!! I really need some help!

Discussion in 'XenForo Questions and Support' started by Yashjeet, Jan 31, 2013.

  1. Yashjeet

    Yashjeet Active Member

    Ok. I have a website from xenforo: www.infiniteitems.net! So. I have xenporta. I know how to post stuff to the home page but i dont see it on fourms. I dont see news and announcements. Please Help!
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    What and where exactly? It's unclear to me.
     
  3. Yashjeet

    Yashjeet Active Member

    In the fourms. It would say news and announcements. Thats how you post a thread into the homepage right? But now. I dont see it
     
  4. 0xym0r0n

    0xym0r0n Well-Known Member

    Did you set-up everything, correctly, in the XenPorta options?
     
  5. Yashjeet

    Yashjeet Active Member

    I didnt even touch the xenporta
     
  6. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  7. Yashjeet

    Yashjeet Active Member

  8. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Yep. Create the news forum:

    Admin CP -> Applications -> Display Node Tree

    And configure the news block for XenPorta to use that forum:

    Admin CP -> Home -> Blocks
     
  9. Yashjeet

    Yashjeet Active Member

    Nope. Did it. Doesnt work. I added a post to it. It doesnt show it in the home page.. i need it like this, when you post something in there. it shows in the homepage like this: www.cheesium.com
     

Share This Page