1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Group Permissions..

Discussion in 'XenForo Questions and Support' started by Mufasa, Sep 19, 2013.

  1. Mufasa

    Mufasa Active Member

    I have created a usergroup called 'staff' and for some reason, even with the permissions set to 'allow' for the staff section nodes, they are not allowed to post or anything, all they can do is view the nodes. I have tried with staff as a secondary, no luck. I even tried with staff as a primary and no secondary, still nothing.

    Here is permission analysis:

    any ideas? it was working before, then we switched to a new server. now its not working :(

  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    What are the node permissions?
  3. Mufasa

    Mufasa Active Member

    Should work surely..
  4. Jeremy

    Jeremy XenForo Moderator Staff Member

    Have you customized any of the other groups?
  5. Mufasa

    Mufasa Active Member

    only to take away viewing permissions from registered group. the users as you can see from image 1, are only in staff group, not registered. shouldnt matter.
  6. Mufasa

    Mufasa Active Member

    ok this makes no sense to me. apparently the 'Analyze Permissions' tool doesnt know what its talking about. I just got the staff to test post and they can despite the analyze tool saying they shouldnt be able to. Not sure whats going on there, but nevermind lol. Its working now. Thanks Jeremy.

Share This Page