1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Google WebFonts page load

Discussion in 'Off Topic' started by mikelowrey, Feb 28, 2015.

  1. mikelowrey

    mikelowrey Active Member

    What would you consider is a good page load for a forum ?

    I selected 4 options of the same font and I have a page load of 60. Would you consider that good?
     
  2. Solidus

    Solidus Well-Known Member

    No, it's hideously bad. 2.5 seconds at max for all worldwide visitors is good.
     
  3. mikelowrey

    mikelowrey Active Member

    Wait... the page load google uses is measured in seconds? :eek: any font I choose is at least 18 on page load! :confused:
     
  4. Solidus

    Solidus Well-Known Member

    Oh! You mean score on pagespeed insights? If so, 60 is okay. Aim for 80+
     
  5. mikelowrey

    mikelowrey Active Member

  6. Solidus

    Solidus Well-Known Member

    Oh, it's +milliseconds page load time. It's fine. :)
     
  7. mikelowrey

    mikelowrey Active Member

    :D thanks Solidus for all the quick answers, now I feel better! :ROFLMAO:
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

    Which forum is this for?

    This thread coupled with the other one regarding styles (https://xenforo.com/community/threads/ui-x-vs-flatawesome-or.93914/) makes it appear that you are attempting to get support/questions answered while unlicensed.
     
    Tracy Perry, Amaury and Liam W like this.
  9. Tracy Perry

    Tracy Perry Well-Known Member

    Well, you know... it's just for theoretical research on how to reduce load times of pages. It just so happens he's on the XenForo chapter now. :p
     
  10. Jaxel

    Jaxel Well-Known Member

    I personally hate web-fonts... mostly because of cell phones.

    When I am viewing a page on my PC, I have no issues with web fonts. But when I am viewing an article on my phone... often I can see the ENTIRE page, but its blank and white with no text. Then I have to wait 45 seconds for the text to load while the web fonts are downloaded.

    I have an HTC One m8.
     
  11. turtile

    turtile Well-Known Member

    Wouldn't this be due to lack of a fallback font?
     
    Steve F likes this.

Share This Page