1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Gmail - This message may not have been sent by

Discussion in 'Troubleshooting and Problems' started by Fiala06, Jan 27, 2015.

  1. Fiala06

    Fiala06 Member

    I use a gmail address for my contact and default email address in the email options. I've noticed the email notification from reply etc have a notification at the top saying:

    [​IMG]

    Any idea how to get rid of it so it doesn't look like spam?
    Thanks!
     
  2. Mr. Goodie2Shoes

    Mr. Goodie2Shoes Well-Known Member

    I am guessing you are using PHP sendmail to dispatch the emails. If so, this is an issue with SPF and Domain Keys. Using Google's SMTP server should fix this issue :)
     
  3. Fiala06

    Fiala06 Member

    Yeah just using the default. I'll try and figure out the SMTP settings and see if that corrects it.

    [​IMG]
     

Share This Page