1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Getting this error when I try to start a new node...

Discussion in 'Troubleshooting and Problems' started by Jwrbloom, Jul 27, 2016.

  1. Jwrbloom

    Jwrbloom Member

    I have several nodes, so this is a recent issue:



    InvalidArgumentException: Unknown content type 'tinhte_xentag_forum' - library/XenForo/Model/Tag.php:1014
    Generated By: JIm R, A moment ago

    Stack Trace
    #0 /home4/jwrbloom/public_html/cbuzz/forum/library/Tinhte/XenTag/XenForo/ControllerAdmin/Forum.php(41): XenForo_Model_Tag->getTagger('tinhte_xentag_f...')
    #1 /home4/jwrbloom/public_html/cbuzz/forum/library/Tinhte/XenTag/XenForo/DataWriter/Forum.php(22): Tinhte_XenTag_XenForo_ControllerAdmin_Forum->Tinhte_XenTag_actionSave(Object(Tinhte_XenTag_XenForo_DataWriter_Forum))
    #2 /home4/jwrbloom/public_html/cbuzz/forum/library/XenForo/DataWriter.php(1460): Tinhte_XenTag_XenForo_DataWriter_Forum->_preSave()
    #3 /home4/jwrbloom/public_html/cbuzz/forum/library/XenForo/DataWriter.php(1399): XenForo_DataWriter->preSave()
    #4 /home4/jwrbloom/public_html/cbuzz/forum/library/XenForo/ControllerAdmin/Forum.php(129): XenForo_DataWriter->save()
    #5 /home4/jwrbloom/public_html/cbuzz/forum/library/*******/ThreadProfileCover/ControllerAdmin/Forum.php(12): XenForo_ControllerAdmin_Forum->actionSave()
    #6 /home4/jwrbloom/public_html/cbuzz/forum/library/Tinhte/XenTag/XenForo/ControllerAdmin/Forum.php(33): *******_ThreadProfileCover_ControllerAdmin_Forum->actionSave()
    #7 /home4/jwrbloom/public_html/cbuzz/forum/library/XenForo/FrontController.php(351): Tinhte_XenTag_XenForo_ControllerAdmin_Forum->actionSave()
    #8 /home4/jwrbloom/public_html/cbuzz/forum/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #9 /home4/jwrbloom/public_html/cbuzz/forum/admin.php(13): XenForo_FrontController->run()
    #10 {main}

    Request State
    array(3) {
    ["url"] => string(49) "http://courtside.buzz/forum/admin.php?forums/save"
    ["_GET"] => array(1) {
    ["forums/save"] => string(0) ""
    }
    ["_POST"] => array(26) {
    ["title"] => string(4) "Test"
    ["node_name"] => string(0) ""
    ["description"] => string(0) ""
    ["tinhte_xentag_tags"] => string(0) ""
    ["tinhte_xentag_included"] => string(1) "1"
    ["parent_node_id"] => string(2) "15"
    ["display_order"] => string(1) "1"
    ["display_in_list"] => string(1) "1"
    ["allow_posting"] => string(1) "1"
    ["allow_poll"] => string(1) "1"
    ["count_messages"] => string(1) "1"
    ["find_new"] => string(1) "1"
    ["min_tags"] => string(1) "0"
    ["allowed_watch_notifications"] => string(3) "all"
    ["default_sort_order"] => string(14) "last_post_date"
    ["default_sort_direction"] => string(4) "desc"
    ["list_date_limit_days"] => string(1) "0"
    ["default_prefix_id"] => string(1) "0"
    ["brtpc_height_percent"] => string(1) "0"
    ["brtpc_insert_after_hook"] => string(0) ""
    ["brtpc_cover_style"] => string(0) ""
    ["node_type_id"] => string(5) "Forum"
    ["_xfToken"] => string(8) "********"
    ["_xfRequestUri"] => string(29) "/forum/admin.php?nodes/insert"
    ["_xfNoRedirect"] => string(1) "1"
    ["_xfResponseType"] => string(4) "json"
    }
    }
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    That is an issue with the tinhte_xentag add-on.

    You will need to contact the author for support.
     
  3. Jwrbloom

    Jwrbloom Member

    Thank you.
     

Share This Page