• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

getting 140 character limit error on profile posts

Diana

Active member
#1
I can't enter more than a few words without getting an "over 140" error message. I'm the only one
with that problem, and I'm the administrator. I've checked permissions, and they seem to be fine.

By the way, I'm still on 1.0. I just moved the forum from the test site to a permanent domain last week and want to work out the bugs before I upgrade. Maybe that's a clue to the problem since I didn't encounter this on the test site.
 

Forsaken

Well-known member
#2
I can't enter more than a few words without getting an "over 140" error message. I'm the only one
with that problem, and I'm the administrator. I've checked permissions, and they seem to be fine.
140 is the character limit for status and profile messages.
 

Jake Bunce

XenForo moderator
Staff member
#4
Exactly how many characters can you post before you hit the limit?

That is strange that you are the only one affected. What if you use a different account?
 

Diana

Active member
#7
wait, i deleted that post because I was still doing the math

this is 140 without spaces

testtesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttesttest

So I guess I must have had too many spaces in my text.

Without actually counting the characters it seems to me that others could type fives lines of text
whereas I could barely fit in three.