1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"GET to /index.php not supported." when making topic with specific phrase

Discussion in 'Troubleshooting and Problems' started by Trent, Mar 5, 2015.

  1. Trent

    Trent New Member

    So I just moved to XenForo a few days ago and have encountered a problem today. Thinking this is a bug, hence why it's in this board. If it should be elsewhere, then I would appreciate the topic being moved ^^

    I made a new topic today (after many topics and posts had been made before, which was after the move to XF), and I found that my members were unable to respond to it. I went to further investigate and I was also unable to respond to it. In fact, none of the buttons on the topic's page worked. Edit. Delete. IP. They all led to this error:

    get error.jpg

    So I played around for awhile. Because it happened to this thread, and this thread alone. I tried posted the topic under a new title. Only post parts of the topic. Without Pictures. Without links. Under different boards.

    What I found was that the topic posts perfectly fine as long as the phrase "PS Mobile" was not in the title. If I removed PS Mobile, the topic worked great. I even tried making a topic that was just "PS Mobile" in the title and only "test" in the body and it got the same error.

    Any idea what would cause something like this?
     
    Last edited: Mar 5, 2015
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    This is usually down to security on your server. Your host should be able to determine the rules they are triggering and modify them accordingly.
     
  3. Tracy Perry

    Tracy Perry Well-Known Member

    Yep, looks like a typical mod_security problem on an Apache server.
    You need to contact your host and have them find the rule that is triggering this and exclude it.
     

Share This Page