1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Forums List: Discussion & Messages stats not showing

Discussion in 'Troubleshooting and Problems' started by Kristopher.S, Nov 15, 2013.

  1. Kristopher.S

    Kristopher.S Member

    I have a new install, and I've made a few forums with a few threads, and in the forums list, the "Discussions: " and "Messages: " stats are not showing any data.

    (note: on my site I renamed "Discussions" to "Threads")

    For example in the attached photo see how the community forum says nothing after "threads" and "messages". It should say 2 threads (discussions) and 3 messages.

    Also the Site Development forum should show a couple threads and a few messages also.

    [​IMG]

    Any help you may be able to offer will be appreciated.

    Thank you.
    Kristopher
     
  2. Amaury

    Amaury Well-Known Member

    Have you tried running Rebuild Forum Information?
     
  3. Kristopher.S

    Kristopher.S Member

    thanks Amaury. No I haven't. I am new here and am just getting started with xenforo for the 1st time. i'll give it a shot.
     
  4. Kristopher.S

    Kristopher.S Member

    That did not solve the problem. They still show no statistics for any of the active forums. Thanks for the idea though.
     
  5. Jeremy

    Jeremy Well-Known Member

    Can you replicate it on a default style? It looks modified from the picture, which could imply the possibility of accidentally removing the information.
     

Share This Page