• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 forum page does not visible?

#1
hi friends,
when user my account login with facebook or gmail the activation link is activated but the forum page is does not visible how to change the permissions when the user login my site the forum page is visible?
Screenshot (30).png
 

Martok

Well-known member
#6
i already check the analyse permissions...... is it yes........but i don't solve the problem?
Firstly that screenshot shows the user hasn't confirmed their account yet. As such they will still be in the unregistered/unconfirmed group and may well be why they can't create new threads unless you have changed permissions to allow guested/unconfirmed to make posts. I'm guessing that you are at the create thread page because you are using an add-on for this?

Other than this, have you checked the permissions for this particular user using Analyse Permissions? Have you also checked the node permissions?

Maybe you should post screenshots of Analyse Permissions for both of these.
 

Martok

Well-known member
#8
The first screenshot only shows general permissions, not posting permissions. The second screenshot only shows that the user can view the node. The screenshot in your first post shows an error at the create thread screen (presumably because the user doesn't have permission to create a thread in that node).

So you still haven't posted the relevant screenshots.

Also you haven't responded regarding this:

Firstly that screenshot shows the user hasn't confirmed their account yet. As such they will still be in the unregistered/unconfirmed group and may well be why they can't create new threads unless you have changed permissions to allow guested/unconfirmed to make posts. I'm guessing that you are at the create thread page because you are using an add-on for this?
 
#9
when i change the
Unregistered / Unconfirmed Forum Permissions then the forum page is visible?
but my aim is when the unregistered user don't see the threads in my forums? once he login then the page will be appearer...........?
how is it possible?
 

Martok

Well-known member
#10
As I said earlier:

Firstly that screenshot shows the user hasn't confirmed their account yet. As such they will still be in the unregistered/unconfirmed group
This user needs to confirm their account (or you need to set it as confirmed in the ACP). They will then be in the Registered user group.