1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Forum crashed

Discussion in 'Troubleshooting and Problems' started by NickinTexas, May 16, 2014.

  1. NickinTexas

    NickinTexas Member

    Hi guys. Our forum crashed earlier this week, and the person who runs the server said everything looks fine on the server. Here is a link to the error messages: http://forum.buildmyled.com

    Server Error
    Mysqli prepare error: Table './buildmy_db1/xf_session' is marked as crashed and should be repaired

    1. Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
    2. Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
    3. Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
    4. Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 574
    5. Zend_Db_Adapter_Abstract->insert() in XenForo/Session.php at line 690
    6. XenForo_Session->saveSessionToSource() in XenForo/Session.php at line 431
    7. XenForo_Session->save() in XenForo/Controller.php at line 403
    8. XenForo_Controller->updateSession() in XenForo/Controller.php at line 350
    9. XenForo_Controller->postDispatch() in XenForo/FrontController.php at line 317
    10. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    11. XenForo_FrontController->run() in /home/buildmy/public_html/index.php at line 13


    Let me know if you can determine the issue so we can get this back online. Thanks
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Empty the xf_session table using phpMyAdmin.
     

Share This Page