1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 For the life of me I cant understand why my adsense wont show?

Discussion in 'XenForo Questions and Support' started by RAHSTYLES, Oct 1, 2014.

  1. RAHSTYLES

    RAHSTYLES Active Member

    I dont know if I posted this in the wrong section but I tried so hard for this to work and I cant understand why the code is not showing up on my site.

    here is the adsense code:

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Rahstyles.Net Ads -->
    <ins class="adsbygoogle"
    style="display:inline-block;width:728px;height:90px"
    data-ad-client="ca-pub-7466158058986509"
    data-ad-slot="6001612299"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

    I pasted that in ad box and It wont show up! I dont get it for the life of me.. Is it because its on "achronous" and i should chose syncronous ? Should I not pic text ads only? I dont get it why it wont show up? And yes I have deactivated the popup blockers and i tried on diffrent browsers still no luck

    please help.
     
  2. JulianD

    JulianD Well-Known Member

    If the ad unit was recently created then it takes some minutes to start showing up in your site. If this is not the case, check that you aren't receiving a 403 Forbidden error when trying to access the AdSense javascript library because that would mean your domain is banned right now.
     
  3. RAHSTYLES

    RAHSTYLES Active Member

    and how do i do that?
     
  4. JulianD

    JulianD Well-Known Member

    Open your browser inspector and check for the error log. Heres a video explaining how to open the inspector in chrome:
     
  5. RAHSTYLES

    RAHSTYLES Active Member

Share This Page