1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Fixing the editor

Discussion in 'Troubleshooting and Problems' started by topcat, Aug 11, 2013.

  1. topcat

    topcat Well-Known Member

    I had quite few styles on xenforo 1.1.x. which all my members where happy with. as far as i can see the update to 1.2.x has only broken the editor.

    I know styles for 1.2.x are supposed to be responsive but most my members don't care for responsive. they use tapatalk or something similar.

    To be honest I used to to use the full site on my mobile and it worked fine. I found the responsive version of this site very annoying on my iphone and it never worked correcty.

    Anyway is it possible to fix the editor on my old styles to work on 1.2.x. if so, how.

    It would solve a lot of problems
  2. Brogan

    Brogan XenForo Moderator Staff Member

    What do you mean by "fix the editor"?

    1.2 has a completely new editor.
  3. topcat

    topcat Well-Known Member

    I mean is it possible to get the new editor to show in styles created for 1.1.x
    with a bit of editing
  4. Steve F

    Steve F Well-Known Member

    You can style the new editor easily from within the style properties now. It sounds like your templates just need updated for your style.
  5. topcat

    topcat Well-Known Member

    im talking about getting the new editor to work in an old style, if its possible please explain HOW
  6. Jeremy

    Jeremy XenForo Moderator Staff Member

    There should be an outdated templates warning in your ACP. You'll have to go through and merge the necessary changes.
  7. Steve F

    Steve F Well-Known Member

    I did explain in the short. Your style will need updated in certain areas, I cannot tell you where exactly, but you can install/upgrade a 1.1.x style with 1.2.0

    Style Properties -> Rich Text Editor ->

Share This Page