• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 First time I saw this 2 error's on my logs.

RoldanLT

Well-known member
#1
1.
ErrorException:
Fatal Error: Out of memory (allocated 12582912) (tried to allocate 3072 bytes)
- library/XenForo/View.php:137
Generated By: Unknown Account, 3 minutes ago
Stack Trace
#0 [internal function]: XenForo_Application::handleFatalError()
#1 {main}
Request State
array(3) {
["url"] => string(88) "http://www.phcorner.net/threads/remod-om4-2hui-ready-to-use-tested-on-nokia-x2-01.65256/"
["_GET"] => array(0) {
}
["_POST"] => array(0) {
}
}


2.
ErrorException:
Fatal Error: Out of memory (allocated 7864320) (tried to allocate 81001 bytes)
- library/XenForo/CssOutput.php:369
Generated By: Unknown Account, 5 minutes ago
Stack Trace
Stack Trace
#0 [internal function]: XenForo_Application::handleFatalError()
#1 {main}
Request State
Request State
array(3) {
["url"] => string(258) "http://www.phcorner.net/css.php?css...w,tinhte_xentag&style=21&dir=LTR&d=1379892885"
["_GET"] => array(4) {
["css"] => string(192) "bb_code,facebook,likes_summary,login_bar,message,message_user_info,panel_scroller,share_page,social_connect_auth,social_login_buttons,sonnb_xengallery_navbar_template,thread_view,tinhte_xentag"
["style"] => string(2) "21"
["dir"] => string(3) "LTR"
["d"] => string(10) "1379892885"
}
["_POST"] => array(0) {
}
}


@Mike Edge is this something to do with my hosting plan?
Or a Xenforo problem :(