1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

finally i started forum with shared hosting please guide me ...i am stuck

Discussion in 'Installation, Upgrade, and Import Support' started by garry420, Mar 1, 2014.

  1. garry420

    garry420 Active Member

    hello admins n experienced friends
    please guide me i am stuck during installation process ..this is tha message i am getting while installation process
    thanks and regards
    waiting for your help
     

    Attached Files:

  2. garry420

    garry420 Active Member

    thanks but everything in there is going above my head ..i moved to installation phase but after entering details i am getting the error in the pic..
    someone please guide me further
     

    Attached Files:

  3. Martok

    Martok Well-Known Member

    garry420 and Chris D like this.
  4. Brogan

    Brogan XenForo Moderator Staff Member

    The text of the error is clear - the details you are entering are incorrect.
     
    garry420 likes this.
  5. garry420

    garry420 Active Member

    Finally made it on my own..thanks
    here is my forum
    http://www.thehinduforum.com/
    please register and help me..if it become success ..i might buy few more
    how to remove /index.php which is showing up as default ?
     
  6. Martok

    Martok Well-Known Member

    ACP > Options > Basic Board Information
    Remove the URL you have put into Home Page URL. This is only needed if you have another home page for your website, which you don't.
     
    garry420 likes this.
  7. garry420

    garry420 Active Member

    thanks bro
    well i choose this option " Use Full Friendly URLs" and it worked wow...now where do i promote this site ?
    can i get some from xenforo forum ?
    now looking forward to add blog and logo to the forum
     

Share This Page